SDK 2.0.1 and ADT 0.9.5

NOTE: This blog post was originally hosted on Motorola's MOTODEV web site. That site was decommissioned in 2012. I've made every attempt to preserve blog posts and accompanying forum posts with their original content. Many web links are no longer valid, so they have been removed and replaced with emphasized text.

by Eric Cloninger (EricC)

Hello MOTODEV Studio users,

There's a new discussion boards posting about the recent release of SDK 2.0.1 and ADT 0.9.5.

The short summary:

  1. The update server didn't work correctly for about 10 hours on 4 December. It is now fixed.
  2. If you don't need the 2.0.1 Platform SDK features, wait a few days for the MOTODEV Studio 1.0.3 update and then update the SDK.
  3. If you must use the 2.0.1 SDK, you cannot update ADT yet. But, you can ignore the warning message about incompatible versions.

Have a great weekend.

Eric